Insights: Some customers are missing data
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Reporting data in Insights is now restored.

Please note that scheduled reports fired off between 6:30PM March 29th (AEDT) and 12:20AM March 31st may need to be re-run to ensure accuracy. Reports generated outside of these times should remain accurate however.
Posted Mar 31, 2024 - 00:21 AEDT
Update
The updates are taking longer than expected however the team are still actively working on the process.
Posted Mar 30, 2024 - 19:47 AEDT
Update
The rebuild process is continuing.

Customers will still be able to perform their end of day takings but the will not yet be visible in Insights.
Our legacy Takings report can be accessed directly in Back Office https://my.kounta.com/report/zreport) and once you set the filter to "today" any reports done today should be present.

We expect the Insights reports to be restored later today, the above update is to advise customers of alternatives to the Insights report.
Posted Mar 30, 2024 - 17:20 AEDT
Identified
Our team have located what appears to be a filtering issue for certain data tables on Insights. We are currently rebuilding these and expect to have the missing data restored shortly.
Posted Mar 30, 2024 - 13:59 AEDT
Investigating
Our team are investigating further reports from customers advising that their Insights reports are not updating correctly with some reports missing data from 29th March onwards, in particular takings reports and snapshot reports data.

Equivalent reports in Back Office are working.

We will post updates here as they become available.
Posted Mar 30, 2024 - 12:50 AEDT
This incident affected: Insights.