Lightspeed Payments - Reporting
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 17:30 AEDT
Identified
Please note that currently for some merchants, Lightspeed Payments reporting in the Financial Services Portal may appear delayed. Our team are working to have this updated as soon as possible. We will be providing updates through this page as new details come to light.

Note that Lightspeed Payments reporting data within Insights is unaffected and still viewable. To navigate to Insights simply click the 'Back Office' button in the top left corner of Back Office > Select Insights > Select Lightspeed Payments.
Posted Jan 09, 2024 - 12:53 AEDT
This incident affected: Insights and Lightspeed Payments.