Service Disruption - Printing issues on devices running iOS 17.2
Incident Report for Lightspeed Restaurant POS (O)
Resolved
We are receiving reports that impacted customers are no longer seeing this issue.

If you are still impacted (specifically for Bluetooth printing) please contact our support team.

A side note: please attempt updating to iOS 17.3 if you still see trouble with Bluetooth printing as well - confirming with customers who have followed up with us is they updated to this release today.
Posted Jan 24, 2024 - 12:59 AEDT
Investigating
Our engineers are currently investigating an issue for some customers who are running iOS version 17.2 and using the bluetooth printing method with TM-M30 and TM-M30II Epson printers. For customers who are yet to update to version 17.2 and higher, we recommend staying on your current version until the root cause has been identified in the 17.2 and 17.2.1 iOS versions.

We are actively trying to understand the root cause and will post any further updates to our status page here as they come to light.

If you have encountered issues with printing after upgrading to iOS 17.2 and are currently using bluetooth printing, we recommend connecting your printer in to your router via LAN as a workaround. Steps on how to connect your printer via LAN can be found in the guide below:

https://support.kounta.com/hc/en-us/articles/4620734830223-Setting-up-Printers

If connecting via LAN is not feasible for your setup, our Support team can guide you through some additional troubleshooting steps. To contact our Support team select the "Help & Support" button in the bottom left corner of POS or Back Office and select "Talk to Support".

Note that as the root of the issue is still undiscovered, troubleshooting performed may only be a temporary fix.
Posted Jan 19, 2024 - 18:00 AEDT
This incident affected: POS.