Purchase Module is inaccessible
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 21:00 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 13:34 AEDT
Identified
Our team have found an issue related to a connectivity function.

This is currently being worked, we anticipate resolution by 1:30PM AEDT
Posted Jan 08, 2024 - 13:08 AEDT
Investigating
We're seeing reports from customers that they are unable to access our Purchase Module.

Our team are investigating this and will provide updates shortly.
Posted Jan 08, 2024 - 12:49 AEDT
This incident affected: Purchase.