Insights Live - Unable to switch sites
Incident Report for Lightspeed Restaurant POS (O)
Resolved
The issue with the site selector in Insights Live, affecting users with multiple sites, is now resolved.
Posted Jan 24, 2024 - 12:34 AEDT
Identified
Our team have found an issue with the site selector module of Insights Live that appear to be related to the maintenance performed last night. We're working on adjusting this endpoint which should resolve access.

Further details will be posted here as they are made available.
Posted Jan 24, 2024 - 11:05 AEDT
Investigating
Our team are investigating an issue where Insights Live users with more than one site are unable to switch sites.
Posted Jan 24, 2024 - 10:18 AEDT
This incident affected: Insights.