Service Disruption - Order processing delay
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted 17 days ago. Oct 28, 2018 - 16:14 AEDT
Identified
Our Engineering Team have identified the root cause and order processing is now returning to normal.

We expect the issue to normalise in the next 30minutes.
Posted 17 days ago. Oct 28, 2018 - 14:14 AEDT
Investigating
Please note, our team are currently investigating a delay in the processing of orders.

The current impact is that sales made will not immediately show in reporting but will process and visible soon after.

Further updates will be available shortly.

For any Kounta support during this time, you can reach our support team by selecting the '?' anywhere in Kounta.
Posted 17 days ago. Oct 28, 2018 - 12:52 AEDT
This incident affected: Reports.