O-Series: Reporting delays
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Mar 30, 2024 - 02:38 AEDT
Monitoring
A fix has been implemented, we are now running tests to ensure all data is up to date as expected.
Posted Mar 30, 2024 - 02:28 AEDT
Identified
We've confirmed that Insights reporting should be all clear, there is a specific issue with the legacy Back Office reports that the team are now working on.

We will update you on an ETA for restoration as soon as it is apparent but our engineers are actively running a maintenance cycle in order to bring these reports back online.
Posted Mar 29, 2024 - 22:08 AEDT
Investigating
Some customers are advising that their sales reporting data is incomplete in BackOffice and Insights.

Our team are currently investigating, we should have updates available shortly.
Posted Mar 29, 2024 - 21:47 AEDT
This incident affected: Standard Reporting and Insights.