Service Disruption - Active Campaign
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved
Posted Jan 26, 2024 - 12:40 AEDT
Investigating
A small subset of customers using custom Active Campaign integrations are currently offline, note that normal POS functions remain unaffected.

We’re investigating this urgently and will provide additional updates as they come to light.
Posted Jan 26, 2024 - 12:20 AEDT
This incident affected: API.