Accounting integration - Invoice sync delay
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 09:15 AEDT
Identified
Some customers using an accounting integration may be experiencing delays in invoice syncing. Our integration partner has advised that this was caused by recent maintenance and that the backlog is now processing. Customers should start to see outstanding invoices sync within the next 24-48 hours. Thank you for your patience and understanding
Posted Jan 12, 2024 - 16:00 AEDT
This incident affected: Accounting Integrations.