Service Disruption - Add On - XERO
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 12, 2018 - 22:38 AEST
Investigating
Please note, we have been informed that Xero are currently experiencing issues which may affect their integration with Kounta.

We are seeking further updates and will provide those here as soon as we know more.
Details are available here https://status.xero.com/

For any Kounta support during this time, you can reach our support team by selecting the '?' anywhere in Kounta.
Posted 3 months ago. Sep 12, 2018 - 15:44 AEST
This incident affected: Accounting Integrations.