Service Disruption
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Feb 04, 2018 - 00:18 AEDT
Investigating
Please note that our engineers are currently investigating an issue which may cause the following symptom:

- POS showing as offline.

We will provide a further updates shortly.

More details about working in offline mode: https://support.kounta.com/hc/en-us/articles/208864028-Working-around-an-Internet-or-Service-Outage

For any questions or assistance during this time you can reach our support team via support@kounta.com or via the '?' in Back Office.
Posted Feb 03, 2018 - 20:39 AEDT