Service Disruption - Reporting
Incident Report for Kounta
Resolved
All reporting data is now up to date.
Posted 4 months ago. Aug 14, 2018 - 08:58 AEST
Identified
Some reports in Back Office such as the Dashboard and Sales Summary are currently delayed.

Our team are currently working to resolve this and updated data will begin to flow through shortly. Further updates will be provided soon.

For any support during this time, please select the '?' anywhere in Kounta.
Posted 4 months ago. Aug 14, 2018 - 08:10 AEST
This incident affected: Standard Reporting.