Service Disruption - Kounta App Printing
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 19, 2018 - 09:26 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 18, 2018 - 18:46 AEDT
Identified
Our engineers have put together a fix for the identified printing issues.
We will be releasing these updates to our Labs and Production environments at 16:30 AEDT and 17:00 AEDT respectively. Our teams are online to monitor and assist 24x7

Further updates to follow.
Posted about 2 months ago. Oct 18, 2018 - 16:22 AEDT
Investigating
Please note, our team are currently investigating an issue with a subset of customers using Kounta App Printing,

In some circumstances, printing may have ceased.

The following step may assist:

- From each POS, open the left menu, select Printing, 'search for more printers'
- Re-test your printing

If the above does not work, you can reach our support team by selecting the '?' anywhere in Kounta.

We will be providing further updates here as soon as we have more.
Posted about 2 months ago. Oct 18, 2018 - 08:46 AEDT