Service Disruption - Order Processing and API orders
Incident Report for Kounta
Resolved
Our Engineering Team has now processed the remaining sales data and finalized takings history.

Your Kounta functionality should now be restored.

If you are still experiencing issues, you can reach our support team via support@kounta.com or via the '?' in Back Office.
Posted about 2 months ago. Oct 15, 2018 - 19:11 AEDT
Monitoring
Our Engineering Team has resolved the issue with the processing of orders.

Functionality for the syncing of orders and API requests from online integrations such as Mobi2Go, HeyYou, Boppl & Bump-IT should now be restored.

Our Engineering Team is now processing the sales data and hope to have this restored to your Kounta Account shortly.

For any questions or assistance during this time you can reach our support team via support@kounta.com or via the '?' in Back Office.
Posted about 2 months ago. Oct 15, 2018 - 18:33 AEDT
Identified
Our Engineering Team has identified the issue to be with the processing of new orders.

Users may experience issues with the processing of orders into sales, orders syncing between devices, API requests and some sites may appear offline.

Our Engineering Team are looking into the issue now and hope to have this resolved shortly,

For any questions or assistance during this time you can reach our support team via support@kounta.com or via the '?' in Back Office.
Posted about 2 months ago. Oct 15, 2018 - 16:29 AEDT
Investigating
Our team are currently investigating reported issues with Order Processing and API orders.

This may cause the processing of sales to appear in reporting and takings to be delayed. Our engineers are correcting this and backlogged sales will begin to appear and normalise very soon.

This may also effect API requests, which may cause degraded performance with Integration apps such as HeyYou, Boppl, Bump-It and Mobi2Go.

For any questions or assistance during this time you can reach our support team via support@kounta.com or via the '?' in Back Office.
Posted about 2 months ago. Oct 15, 2018 - 15:57 AEDT
This incident affected: POS, API, and Ordering Integrations.